Jump to content
UnitySpain

Aceptamos donaciones vía Paypal.

UnitySpain.com es un servicio gratuito, pero mantener la Comunidad conlleva una serie de gastos.

Fondo Anual Unityspain: Donados 15,00€ de 150,00€

  • Servidor: Dominio.com y Hosting Web
  • Mantenimiento de los Foros
  • Contenido y Servicios Extras
  • Mantenimiento para Redes Sociales

Search the Community

Showing results for tags 'modelo'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Inicio
    • Proyectos
    • Offtopic
    • Unity Feeds
    • Website
  • Mesa de ayuda
    • Unity
    • Arte
    • Otras Especialidades
    • Builds & Dispositivos
  • Aportes de la Comunidad
    • Recursos
    • Eventos
    • Buenas Prácticas
  • Bolsa de trabajo & Colaboraciones
    • Ofertas y Demandas
  • Post Antiguos
    • General (Antiguo)

Blogs

  • byGui

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Especialidad

Found 6 results

  1. Hola, cómo están? Por casualidad alguien sabría decirme por qué ocurre ésto entre mis objetos 3D, en este caso la carretera? Nótese la raya negra que hay casi en el centro de la imagen: Estoy siguiendo el diseño modular para crear cosas como la carretera y los edificios del juego... pero si se va a ver ese extraño borde oscuro cada vez, pues como que me preocupa. Alguien sabe? :o
  2. Bueno despues de mucho tiempo si hacer nada esta tarde me ha dado por hacer algo y enviarlo a una """girlfriend""" para ver que opina (jejeje). Es un modelo simple + brebel como modificador a todo el objeto (Si alguien usa blender me podria decir si se podria hacer brebel a loops individualmente? En la imagen el brebel no se aprecia mucho pero es porque está puesto modo editar para que puedan ver la base. //Y si me daba palo hacer mas screenshots) Bueno y si alguien se dio cuenta aquí hace falta mas puntos y comas :)
  3. en blender tengo un modelo de una vaca, juntos con unos brazos hechos en makehuman, le hice animaciones a ambos, cuando lo importo en unity se deforma el modelo de la vaca. ayuda! adjunto imagenes
  4. Buenas, os comento. Estoy intentando extruir de un poligono 2D para hacer una malla. La extrusión funciona perfecta pero cuando le pongo un material, las UVs no se adaptan bien. A ver si alguien me puede echar una mano, me gustaria que quedase algo así : https://www.youtube.com/watch?v=kjnyijhilCo Y ahora mismo las UVs quedan tal que así: El código que utilizo es este: public static Vector2[] GenerateUV(List<Vector3> verts) { Vector2[] uvs = new Vector2[verts.ToArray().Length]; for (int index = 0; index < verts.ToArray().Length; index++) { var v = verts[index]; uvs[index] = new Vector2(v.x, v.z).Truncate(1); } return uvs; } public static Vector2 Truncate(this Vector2 v, float lenght) { return v.magnitude > lenght ? v.normalized : v; }Muchas gracias de antemano. Saludos.
  5. Buenas, os comento. Estoy intentando extruir de un poligono 2D para hacer una malla. La extrusión funciona perfecta pero cuando le pongo un material, las UVs no se adaptan bien. A ver si alguien me puede echar una mano, me gustaria que quedase algo así : https://www.youtube.com/watch?v=kjnyijhilCo Y ahora mismo las UVs quedan tal que así: El código que utilizo es este: public static Vector2[] GenerateUV(List<Vector3> verts) { Vector2[] uvs = new Vector2[verts.ToArray().Length]; for (int index = 0; index < verts.ToArray().Length; index++) { var v = verts[index]; uvs[index] = new Vector2(v.x, v.z).Truncate(1); } return uvs; } public static Vector2 Truncate(this Vector2 v, float lenght) { return v.magnitude > lenght ? v.normalized : v; }Muchas gracias de antemano. Saludos.
  6. Hola, en tf3dm me he descargado una iglesia que tiene el modelo y luego un archivo max. pero ninguna textura donde estan las texturas. Gracias de antemano
×
×
  • Create New...