Jump to content

Search the Community

Showing results for tags 'xcode'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Proyectos
    • Offtopic
    • Unity Feeds
    • Website
    • Youtube
  • Mesa de ayuda
    • Unity
    • Arte
    • Builds & Dispositivos
    • Otras Especialidades
  • Aportes de la Comunidad
    • Recursos
    • Eventos
  • Bolsa de trabajo & Colaboraciones
    • Ofertas y Demandas
  • Post Antiguos
    • General (Antiguo)

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Especialidad

Found 7 results

  1. Hola, estoy intentando hacer build de mi videojuego para iOS pero me sale este error que parece de admob.. ¿A alguien le ha salido o sabe? ya he buscado y he intentado varias cosas.
  2. Hola a todos, de antemano gracias por su tiempo. Actualmente estoy usando Google Play Game Services (GPGS de ahora en adelante) en un proyecto, para android todo funciona bien. En unity en el editor de iOS todo funciona bien, estoy usando la bandera NO_GPGS en el editor de iOS para que no me incluya las librerías en el momento de exportar, cuando genero el proyecto que debo cargar en xcode todo bien. En xcode tengo deshabilitado bitcode, porque también estoy usando admob, el proyecto se importa sin problema y puedo compilarlo con archive, el proceso de compilación funciona hasta que llega a la etapa de linking y me da este error. ld: warning: directory not found for option '-L/Users/daniel/Library/Developer/Xcode/DerivedData/Unity-iPhone-gompbfgarworsedayaqhvdmzxzrk/Build/Intermediates/ArchiveIntermediates/Unity-iPhone/BuildProductsPath/Release-iphoneos/GooglePlayGames' ld: library not found for -lGooglePlayGames clang: error: linker command failed with exit code 1 (use -v to see invocation) Según entiendo linker trata de meter las librerías al build, pero no las encuentra y no las encuentra porque el build se esta generando con NO_GPGS, que remueve las librerías porque no se van a usar. Sin embargo mi proyecto antes de GPGS xcode compilaba unos 240 archivos y ahora son mas de 320 eso significa que NO_GPGS no remueve todo!!, además hay carpetas en mi proyecto que apuntan a Cocoapods y a GPGS. En la documentación de GPGS en github encontre esto: https://github.com/playgameservices/play-games-plugin-for-unity ld: framework not found GoogleOpenSource. In Xcode, remove the reference to the framework in the Pods project, then add it back. This is a resolution for missing other frameworks as well. Ya probe: *borrar la carpeta Pods en xcode y me da error. *borrar plugins relacionados con gpgs en unity no pasa nada *borrar la carpeta xcode de unity da error en el editor Mi problema es que no se como remover un GPGS framework en xcode. si alguien conoce alguna guia para usar NO_GPGS en unity ios ?
  3. Hola, estoy atascado con la configuración de Admob para IOS. Para Android no he tenido ningún problema, compila el APK sin errores y ya tengo ADMOB funcionando en todas mis creaciones para Android. Pero para IOS no hay forma de que funcione. Siempre obtengo errores al compilar en XCODE para IOS. Incluyo el SDK de Admob en el proyecto y creo que lo hago todo como debe ser. Pero lógicamente algo no hago bien, ya que todas las pruebas que hago con distintos proyectos, en todos obtengo el mismo error, tal y como se ve en la captura. Espero vuestra ayuda. Saludos y muchas gracias. Utilizo Unity 5.6 y este plugin del Assets Store: https://www.assetstore.unity3d.com/en/#!/content/90443 Gracias!
  4. Saludos. Tengo un problema con mi proyecto de Realidad aumentada en Unity3D utilizando el SDK de Vuforia y tratando de compilarlo en Xcode para ponerlo en un dispositivo iPhone o iPad, la situacion es que si me compila el proyecto pero a la hora de ver el marcador no me aparecen los modelos 3D que le agregue a la escena. Datos de Platafomas: -Unity 3D 5.3.1 -Vuforia SDK 5.0.10 -Xcode 7.2 Adjunto un screen de como se ve mi proyecto en Xcode.
  5. el problema es que en el dichoso mcbook air, descargue unity 5.3 cosa que hace rato no tocaba unity desde la version 4, bueno al grano iba a publicar un proyecto hecho en unity 5.2 pero al importarlo a 5.3 no dio ningún problema, ok hasta ahí bien, el problema vino cuando exporte a xcode iba a correr en el ipad y me decía que actualizara, ok lo actualice, después que no soportaba la versión ios 8.4 del ipad, actualice la del ipad para 9.2 que me acababa de llegar la notificación, y ahora me dice que no soporta la version 9.2 no se que hacer ajajajjaa, no he tenido mucha experiencia exportando a ios. que debo hacer. Gracias de antemano.
  6. Hola a todos, tengo subido algunos proyectos para IOS y he detectado que en la ficha aparece indicado que el idioma del proyecto está en inglés. Creo que eso se configura en el propio Xcode pero no lo conozco lo suficiente para saber donde está. ¿Alguien me podría dar una pista o un tutorial al que pudiera recurrir? Gracias
  7. Muy buenas a todos! Tengo unos juegos terminados en Android y me gustaría pasarlos a IOS pero me salen dos errores en el Xcode. Soy novato total con IOS y no tengo ni idea de ese error. Dejo una imagen adjunta de los errores en el Xcode. Espero que alguien me pueda ayudar, he intentado resolverlo y he buscado información de los errores pero todas las páginas que visito están en ingles y no termino de entender porque me da fallo en la Build y como resolverlo. Tengo el juego creado con Unity 5.2 y utilizo Google Play Game y el plugin de Admob. Muchas gracias y saludos!
UnitySpain © Todos los derechos reservados 2020
×
×
  • Create New...